Comment Form does not appear despite all related settings  

  RSS

Khalid
(@mian2016)
Member Customer
Joined: 3 years ago
Posts: 25
15/02/2018 3:47 am  

Hi gVector Team & Community,

  1. I want the Comment Form to appear for each post by default and I do not want to allow my users to disable the comments.
  2. I've enabled commenting in WordPress Settings >> Discussion >> 
  3. I've enabled the Default Form in wpDiscuz for all post types
  4. STILL, By default the Comment Form doesn't appear.
  5. I can go to "Quick Edit" and enable commenting BUT that checkbox remains un-checked by default. 

Any help?

Regards,

Khalid Mian


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3079
15/02/2018 3:36 pm  
Hi Khalid,
 
Please read this support topic again:
 
Also, please make sure your theme supports default comment functions, wpDiscuz is being loaded through <?php comments_template() ?> function of template files 
may be the current active theme has been developed without keeping WP Codex.

ReplyQuote
Share: