Recent Posts
 
Notifications
Clear all

Recent Posts
Forums  |  Topics  |     

Page 1 / 9
  Topic title Forum
careerprocanada Media Uploader interfering with Preview Changes button 

By careerprocanada 1 day ago  |  Last Post: 2 hours ago

wpDiscuz Media Uploader
 
Pedro Francisco Casas Rodríguez Media Uploader doesn´t work 

By Pedro Francisco Casas Rodrígue... 1 day ago  |  Last Post: 3 hours ago

wpDiscuz Media Uploader
 
philraymond Images are showing okay in the frontend but not the backend 

By philraymond 3 days ago  |  Last Post: 4 hours ago

wpForo Advanced Attachments
 
Eli Bug causes topics to be deleted 

By Eli 1 day ago  |  Last Post: 5 hours ago

wpForo Blog Cross Posting
 
mplusplus I already have Ultimate Member plugin with some custom user fields, will "wpForo User Custom Fields" give me any additional advantage? 

By mplusplus 12 hours ago  |  Last Post: 5 hours ago

wpForo User Custom Fields
 
Eli Photo Galary opens images twice 

By Eli 1 day ago  |  Last Post: 6 hours ago

wpForo Advanced Attachments
 
Richard Brennan Having Issues with embedding files in my forum on wordpress 

By Richard Brennan 2 days ago  |  Last Post: 7 hours ago

wpForo Advanced Attachments
 
Tom Golden Add on works fine but text color too light 

By Tom Golden 3 days ago  |  Last Post: 7 hours ago

wpForo Private Messages
 
maxelio42 Link to send a PM to a particular person 

By maxelio42 3 days ago  |  Last Post: 7 hours ago

wpForo Private Messages
 
Jen H Cannot add poll (v1.0.6, wpForo v1.8.2)  (1 viewing)

By Jen H 22 hours ago  |  Last Post: 11 hours ago

wpForo Polls
 
Page 1 / 9

 

 

 

Share: