Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Attaching images

Page 2 / 3

alexo
Posts: 15
Topic starter
(@alexo)
Active Member
Joined: 2 months ago

OK , its kind of strange I see it works fine . Because some users report that they couldn't attached any image . Is there any recommendations they need to do , I mean is so strange but it works

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@alexo,

wpForo also has a New Registered User Spam Control. You can manage it in Dashboard > Forums > Tools > Antispam admin page. By default, the newly registered user is allowed to attach a file after 3rd post. Probably you'll need to check the settings. 

Also, make sure the "Can attach file" permission/CAN is enabled. More info here: https://wpforo.com/docs/root/topics-posts/atatch-file-to-post/#access

Reply
alexo
Posts: 15
Topic starter
(@alexo)
Active Member
Joined: 2 months ago

yeah I checked them we got in this three sections a value of 0 im checking the other one of can attach file 

 

Reply
alexo
Posts: 15
Topic starter
(@alexo)
Active Member
Joined: 2 months ago

Hi 

it worked some days but then latter just went down again only admins can upload photos but users can't.

 

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@alexom,

Attach file button is only available for Usergroups who have “Can attach file” permissions in granted forum access. So please edit Forum accesses and make sure the "Can attach file" option is checked.

Also, wpForo has a built-in spam control system. It controls newly registered users and allows to attach a file when the user has X number of approved posts. Please manage this setting in Dashboard > Forums > Tools > Antispam > New Registered user section.

 

Reply
alexo
Posts: 15
Topic starter
(@alexo)
Active Member
Joined: 2 months ago

Hi

 

Thats the configuration I got , I only changed the spam level post form 60 to 70 but still they can't attached files . So far they tried 3 different users.

 

 

Reply
alexo
Posts: 15
Topic starter
(@alexo)
Active Member
Joined: 2 months ago
Screenshot 2021 01 28 at 13.15.30
Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@alexo,

Please send some user's login details with your forum URL to info[at]gvectors.com email address. 

Reply
Page 2 / 3
Share:
Scroll to top