Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Dowloaded attachments, "Failed" -No file on all documents


Richard Simolari
Posts: 15
Customer
Topic starter
(@gnomebe)
Member
Joined: 3 years ago

Downloaded attachments, "Failed" -No file on all documents uploaded and posted.

 

6 Replies
Tom
Posts: 3822
 Tom
Admin
(@tomson)
Support Team
Joined: 7 years ago

Hi @gnomebe,

Please let us know where we can check it. Leave the forum URL if it's possible.

Richard Simolari
Posts: 15
Customer
Topic starter
(@gnomebe)
Member
Joined: 3 years ago

https://longevitymeds.com

I upload a lot of files and I'm really disappointed with the coders because I did nothing wrong for this to happen. Please Help.

Richard Gnomebe

1 Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@gnomebe,

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue. 

Astghik
Posts: 5354
Admin
(@astgh)
Support Team
Joined: 5 years ago

Hi @gnomebe,

We've just created a new private test topic, seems to work fine. Please describe more in details the issue.

Testing topic with attachment: https://longevitymeds.com/postid/160/

Astghik
Posts: 5354
Admin
(@astgh)
Support Team
Joined: 5 years ago

ok @gnomebe, we understand the issue. Now everything is working fine. Please check it. 

You need to disable the "Secure Attachment URLs" option (now it's disabled). The option is located in the Dashboard > Forums > Settings > Addons > Attachments admin page. 

1 Reply
Richard Simolari
Customer
(@gnomebe)
Joined: 3 years ago

Member
Posts: 15

@astghik

THANK YOU!!!

 

Share:
Scroll to top