Translation problem  

Page 2 / 2

robinbrousse
Posts: 6
Customer
(@robinbrousse)
Member
Joined: 12 months ago

Hi,

I just bought you the plugin wpForo Private Messages.

I correctly filled in the .pot file and then I created a files wpforo_pm-fr_FR.po wpforo_pm-fr_FR.mo

Until then it's nominal ... except that the translation does not work 🙁 And I dont understand why ?

Thank you for your quick reply

Have a nice day

Emmanuel

 

6 Replies
robinbrousse
Posts: 6
Customer
(@robinbrousse)
Member
Joined: 12 months ago

Hi,

Thank you for your reply 🙂

I'm sorry, but I don't follow you, could you please clarify a bit? If you mean admin should get a message when the user sends a private message to the other users. I'm sorry, but wpForo PM doesn't have an option for this.

Sorry, I'm french, my english is not perfect 🙂 I just wanted to say that forum users receive an email notification to each new message. And that's normal. However, what is not normal is that I do not receive notification by email when a forum member sends me a new message when I am logged in admin.

Another thing, there is some display problem when you delete a message from the menu at the top right of wpForo Private Messages.

Very sincerely, for the price, this plugin deserves to be better worked. The ergonomics are not nice and there are bugs. A simpler interface would be nice.

Have a nice day

Emmanuel

 

 

 

Reply
Astghik
Posts: 2894
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi robinbrousse,

This is designed to work in this way. If the member (not only the admins) is online, he/she doesn't get an email notification. The notification is shown in the top-right corner of the page. 

Another thing, there is some display problem when you delete a message from the menu at the top right of wpForo Private Messages.

Please provide some screenshots of this issue. 

Reply
Page 2 / 2
Share: