Notifications
Clear all

Plugin doesnt work - posts are not synched, and sync button does nothing  

Page 1 / 2

wpforo user
Posts: 22
Customer
(@wpforosuper-user)
Member
Joined: 9 months ago

I have a posts category with 200+ posts that is updated every day

I have set sync option to enter these posts to the forum 

Nothing happens

The forum stays empty

When I press Sync - nothing happens

How can I get this to work? As I mentioned before, this feature is critical and I switched to wpForo because it has this feature.

Without it, I cant use the forum.

Category set:

 

image

Nothing added to the forum or in moderation after pressing sync or adding posts:

 

image

The category has 286 posts and new ones added every day:

image

No new posts are added to the forum:

image

 

image
13 Replies
Astghik
Posts: 3791
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi wpforo user,

We're going to check the issue. I'll update the topic asap. 

Reply
Astghik
Posts: 3791
Admin
(@astghik)
Support Team
Joined: 2 years ago

@wpforosuper-user,

Could you please send the admin login details to info[at]gvectors.com email address to allow us to check it? 

Reply
wpforo user
Posts: 22
Customer
(@wpforosuper-user)
Member
Joined: 9 months ago

sent

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3791

yes @wpforosuper-user I see thank you.

The developers are going to check the issue. I'll update the topic asap. 

 

Reply
Astghik
Posts: 3791
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi @wpforosuper-user,

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address to allow us to check it. It's difficult to test on the live website. 

Reply
Page 1 / 2
Share: