Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Getting 1.x to work again  


Peter Wise
Posts: 3
Customer
(@peter-wise)
Member
Joined: 7 months ago

Hi - 

I accidentally upgraded to the 7.x of both the core plugin and the paid front end moderation plugin. This completely changed all of our custom CSS and front end work we did, so I rolled back to wpDiscuz 5.3.5 and Front-end Moderation 1.1.6. 

I got everything in the base plugin working again, but I can't get front-end moderation to show up anymore.

Is there anything I can do to roll it back successfully? Unfortunately we don't have any backups from after it was initially installed and before the update.

We just need to use it for an event this week and then we're probably done with it forever, so completely redoing the front end customizations we did is not feasible.

Thanks!

- P

 

3 Replies
Elvina
Posts: 1349
Moderator
(@elvina)
Noble Member
Joined: 1 year ago

Hi @peter-wise,

In the wp_options table, you should find the wc_plugin_version in the option_name column and change the value(on your case the value must be 5.3.5) in the option_value column and check again.

Reply
Peter Wise
Posts: 3
Customer
(@peter-wise)
Member
Joined: 7 months ago

Brilliant! It's working again - thank you!

I'm sure the 7.x version is great, but we just need to wait a bit in our situation.

Reply
1 Reply
Elvina
Moderator
(@elvina)
Joined: 1 year ago

Noble Member
Posts: 1349

@peter-wise,

We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

Reply
Share:
Scroll to top