How to get wpDiscuz...
 

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

How to get wpDiscuz to recognize spam again and stop sending me "Please moderate..." emails  

  RSS

sparkpresentations
(@sparkpresentations)
New Member
Joined: 2 months ago
Posts: 1
22/03/2020 6:36 pm  

In the past few days (and without me changing any settings to your plugin) my email in-box is suddenly being flooded with "Please moderate..." emails from WordPress asking me to approve/trash/mark as spam comments submitted to various blog pages on my website through the wpDiscuz plugin.

These comments are ALL clearly spam. (I get almost no legitimate comments to my website.)

For years wpDiscus has proactively recognized these comments as spam and removed them without alerting me. Suddenly wpDiscuz can't seem tell which comments are spam and which ones aren't.

MY QUESTIONS: 

-- How do I get wpDiscuz to go back to recognizing spam as spam, and to stop sending me "Please moderate..." emails to approve or reject comment submissions? Please give clear, explicit step-by-step instructions. (I'm a business owner, not a webmaster.)

-- If you can't help me stop the spam submissions and "Please moderate..." emails, please tell me how to disable your comments submission feature entirely.

-- If you can't tell me how to disable the comments feature, please tell me how to disable your wpDiscuz plugin.

HERE'S WHAT I'VE TRIED SO FAR:

-- Four times I've used your "Delete pending comments" function to try to delete all pending comments. Each time wpDiscuz has returned the message "The site is experiencing technical difficulties. Please check your site admin email inbox for instructions." (I haven't received any instructions by email in the 24 hours I've been waiting.)

-- I've enabled your "Invisible Spam Protection" feature and auto-generated a character string, but it hasn't stopped or even slowed the flow of "Please moderate...." emails.

-- I've looked on your Forum and can't find any threads of anyone else experiencing this problem, or any direction on how to fix it. 

Thank you very much for your help. I hope you can help me fix this so I can remain your user.

Andy


Quote
Topic Tags
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 4129
23/03/2020 11:53 am  

Hi @sparkpresentations

You've received that emails as far as You've enabled the "Email me whenever Anyone posts a comment" WordPress option. The option is located in the Dashboard > Settings > Discussion admin page.

Regarding your main question, you should install some antispam plugin (like Akismet) and configure it correctly to not get such an issue. 


ReplyQuote
Share: