Notifications
Clear all

[Solved] Large Whitespace/GAP In Footer  


Joshie
Posts: 7
Customer
(@joshie)
Member
Joined: 2 months ago

Ever since the new Wordpress update today, my website immediately left very large whitespace or gap in the footer area, at the bottom of the site so I went through troubleshooting by disabling every plugins and theme then tried them all through so that helped me to figure out which plugin is the problem. After successfully slowly activating plugins, all was well except wpDiscuz Comment Author Info.

For some reason, that plugin is causing a big white disabled field looking alike, or a big white square in the footer area/bottom of the site. I have screenshots two images, first one with wpDiscuz Comment Author Info deactivated (only one plugin deactivated) and then second with activated so you see the difference or what I am talking about. I need your help, to get rid of that are and get it back to normal like the first screenshot image. Thanks so much!

Annotation 2020 03 31 182244
Annotation 2020 03 31 182130
4 Replies
Elvina
Posts: 966
Moderator
(@elvina)
Prominent Member
Joined: 9 months ago

Hi @joshie,

Please leave the example URL to allow us to check it.

Reply
3 Replies
Joshie
Customer
(@joshie)
Joined: 2 months ago

Member
Posts: 7

@elvina https://www.joshiesworld.com/ at bottom.

Please take a look and let me know as soon as possible so I can disable it because it doesn't look right by leaving it there. Thanks so much!

Reply
Elvina
Moderator
(@elvina)
Joined: 9 months ago

Prominent Member
Posts: 966

@joshie,

This issue is will be fixed in the next version update.

However to solve it as soon as possible,  please add the following CSS code in Admin bar > Customize > Additional CSS textarea:

.lity-hide {
display: none;
}

Please don't forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

 

Reply
Joshie
Customer
(@joshie)
Joined: 2 months ago

Member
Posts: 7

@elvina Thanks! I'll leave that CSS in there for the time being until the next update then I'll have the CSS removed. Again, thanks so much for the help!

Reply
Share: