[Solved] icons not visible for all roles  

  RSS

MWichard
(@mwichard)
New Member Customer
Joined:6 months  ago
Posts: 2
11/02/2018 1:53 pm  

Hi, I encounter a problem with the media uploader add-on: it is not visible for alle roles. 

I use Ultimate member, and have created some extra roles. As far as I can see, the media icons are visible for standard Wordpress roles (apart from the admin role, I created a regular member account for testing purposes).

When I'm logged in with the testing account I creates for one of the UM roles, the media buttons are not visible. How can I solve this?


ReplyQuote
MWichard
(@mwichard)
New Member Customer
Joined:6 months  ago
Posts: 2
11/02/2018 1:58 pm  
Posted by: MWichard

Hi, I encounter a problem with the media uploader add-on: it is not visible for alle roles. 

I use Ultimate member, and have created some extra roles. As far as I can see, the media icons are visible for standard Wordpress roles (apart from the admin role, I created a regular member account for testing purposes).

When I'm logged in with the testing account I creates for one of the UM roles, the media buttons are not visible. How can I solve this?

I forgot to mention: the UM user roles are not mentioned in the lis of 'User roles allowed to upload files' in settings WP Discuz -> Extra -> Uploader. 


ReplyQuote
Astghik
(@astghik)
Member Admin
Joined:9 months  ago
Posts: 871
12/02/2018 3:39 pm  

Hi MWichard,

Could You please let us know version of Ultimate Member which You use?


ReplyQuote
Share: