Notifications
Clear all

[Solved] when enable the wpDiscuz the avatar is very large, infact the size of the page.  

  RSS

godinterest
(@godinterest)
New Member
Joined: 1 year ago
Posts: 1
27/11/2018 12:37 am  

when a user logs into comment the avatar is the size of the entire page. i'm having the issue at https://godinterest.com any help would be much appreciated? 


Topic Tags
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3825
27/11/2018 12:03 pm  

Hi @godinterest,

Please navigate to Dashboard > Comments > Settings > Styling admin page, put the following CSS code in "Custom CSS Code" textarea, save it delete all caches, do (twice) CTRL+F5 on frontend:

#wpcomm .wc_social_plugin_wrapper {
display: none !important;
}

Oss
 Oss
(@oss)
Member Customer
Joined: 3 months ago
Posts: 5
17/01/2020 8:38 am  

This works great thanks!


Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
18/01/2020 10:59 am  

 Hi @oss,

Please let us know if you had the same issue and the CSS code provided above fixed it?


Share: