Notifications
Clear all

[Solved] Registration  

Page 1 / 2

Mark
Posts: 17
 Mark
Customer
(@mark-sr)
Member
Joined: 2 months ago

Bought you custom Field to design a registration form that suits my needs

I do not want the password be mailed to the user who register my site. I want the user to fill in the information I ask during the registration including the password field but password field is not showing in the registration form and some fields are not showing too.

How can I address this issue?

Problem

1. password field and made in the form do not appear in the registration form

2. Some fields also does not appear on my registration form only display name, email and username

 

How to fix this?

 

Thanks in advance 

19 Replies
Astghik
Posts: 3831
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi @mark-sr,

To add custom fields in the form, just drag and drop fields from the Inactive Fields area to the Registration Form area.

So please navigate the Registration tab, add the necessary fields to the Registration Form area, click on the "Save Changes" button. Then delete all caches and check again. 

More info here: https://wpforo.com/docs/root/addons/wpforo-user-custom-fields/registration-form/

Mark
Posts: 17
 Mark
Customer
(@mark-sr)
Member
Joined: 2 months ago

Adding field is not a problem. I added all fields I needed to show in the registration form including the custom field I created. I dragged it and drop it to the registration form where I want to show. The Problem is after saving it, the fields I added in the form register doesn't show in the live. www.domain.com/registration. Fields I added, or should I say that I dragged and drop to make it clear that I know how to add fields is not showing the live url not even in preview.

Mark
Posts: 17
 Mark
Customer
(@mark-sr)
Member
Joined: 2 months ago

Please help me on this. 

Thank you

7 Replies
Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831

ok @mark-sr,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue for you. 

 

Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik 

I've sent you an email with the login details, please let me know

 

Thank you

 

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831

@mark-sr,

we get the following error message:

Your account has not been approved yet.

Please check the login details one more time and make sure they are available for us. 

 

Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik

Sorry my fault. Please login now.

 

 

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831

@mark-sr,

You're using the Ultimate Member registration form, thus the Custom Fields are not visible. If you use the wpForo registration form you'll see those fields.  

 

Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

 

@astghik

Have you not read my email sir?

I have instruction there to create a page with shortcode of registration so you can test it because I will be receiving registration anytime.

For your convenient I disabled the registration from ultimate members

Live Registration
registration form

I hope all clear to you now. 

 

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831

ok @mark-sr thank you,

If the "Enable User Registration email confirmation" option is enabled the password field will not be visible as far as the users will get a notification and set a password. 

Currently, I disable the option and all the fields in the form are visible. 

Please watch the video: https://www.screencast.com/t/PcByr1Ox1X

 

Mark
Posts: 17
 Mark
Customer
(@mark-sr)
Member
Joined: 2 months ago

Password field is not showing

7 Replies
Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831
Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik

Thank you! Settled now. 

 

Last thing, what is the shortcode to use enable a registration show it in Page or Post

like is Ultimate Members is [ultimatemember form_id="2934"] and for you is?

 

 

 

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831

@mark-sr,

The registration page doesn't have any shortcodes. You can enable it using its own specific shortcode-url: Register: /%wpforo-register%/

More info here: https://wpforo.com/docs/root/getting-started/forum-menu/

 

Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik

Okay, you do not have shortcode noted on that.

 

 

 

 

Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik I hope all is okay with you

ask for member password

Why it asked for the member password? I am logged in as admin, I cannot update it without the password of the user?

 

Astghik
Admin
(@astghik)
Joined: 2 years ago

Support Team
Posts: 3831
Mark
 Mark
Customer
(@mark-sr)
Joined: 2 months ago

Member
Posts: 17

@astghik

Yes sir! It solved my problem! thanks a lot.

 

Page 1 / 2
Share: