Notifications
Clear all

Member search Form

4 Posts
2 Users
0 Likes
428 Views
Posts: 2
Customer
Topic starter
(@john-webb)
Member
Joined: 3 years ago

Hello

We have a custom search form enabled using the custom fields addon. At the moment fields are - display name, first name, last name, town or city. Searching by display name or town works fine but searching by first name or last name returns no results. I'm using the default first name and last name fields. In wpforo settings I have the search function set to "filter".

Does anybody have any ideas why this might not be working?

3 Replies
Kyle
Posts: 728
 Kyle
(@kylew)
Prominent Member
Joined: 3 years ago

Hi @john-webb,

Those fields cannot be used for the Search for now, but we are going to add those fields in the addons members Search Tab, so you could insert the fields in the tab and then search members by those fields.

Reply
Posts: 2
Customer
Topic starter
(@john-webb)
Member
Joined: 3 years ago

Thanks for your reply. Could you please clarify your answer. Am I not able to search by first name and last name at the moment? When do you think this will be possible?

Reply
1 Reply
Kyle
 Kyle
(@kylew)
Joined: 3 years ago

Prominent Member
Posts: 728

@john-webb,

We have added this to our to-do list, so it would be available with the new version of the addon, unfortunately we don't have an ETA for the release.

If waiting for the new version is not an option for you, you can create your own fields, which you can insert in the Members search tab, and use them to search with them.

Reply
Share:
Scroll to top