Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Attachment Associated with Wpforo Topic Custom Fields not working

4 Posts
2 Users
0 Likes
102 Views
Mathew Okara
Posts: 7
Customer
Topic starter
(@mathew-okara)
Member
Joined: 4 months ago

Hello Admin

I created a different form for my Buying and Selling forum with Wpforo Topic Custom Fields. I added attachment in the forms but to my greatest surprise, the image didn't show up after I added the topic. Attached here is the screenshot of it.

There's nothing under "Images of Products"

Please help. Thank you

Screenshot 20220626 134809

 

3 Replies
Kyle
Posts: 337
 Kyle
Admin
(@kylew)
Reputable Member
Joined: 1 year ago

Hi @mathew-okara,

which option did you use to add the picture? Text, Dropdown, Radio etc.

Reply
2 Replies
Mathew Okara
Customer
(@mathew-okara)
Joined: 4 months ago

Member
Posts: 7

I chose "file upload" during creation of forms. See screenshot of what I mean.

Screenshot 20220628 140048

 

Reply
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Reputable Member
Posts: 337

@mathew-okara,

Go to Dashboard > Forums > Topic Fields > Fields Tab, edit the File Upload field and check Upload file max size in MB. Picture size must be smaller than Upload file max size in MB.

Reply
Share:
Scroll to top