Notifications
Clear all

date field

2 Posts
2 Users
0 Likes
36 Views
Posts: 21
Topic starter
(@kezeo)
Eminent Member
Joined: 2 years ago

hello in france date are like that :  dd / mm / year , but date field display date  like that : mm/dd/ year

(but in submission format is correct, the problem occurs only when date is displayed) 

any idea how to fix please thank you 

1 Reply
Kyle
Posts: 551
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 1 year ago

Hi @kezeo,

Navigate to Dashboard > wpForo > Settings > General Settings > Enable "WordPress Date/Time Format" option, then Navigate to Dashboard > Settings > General and change the Date Format to the needed one

Reply
Share:
Scroll to top