Notifications
Clear all

Ranks and badges not displaying

7 Posts
2 Users
0 Likes
1,912 Views
Posts: 4
Customer
Topic starter
(@cglcb)
Member
Joined: 5 years ago

I have installed wpForo myCred intergration addon and added the code to the function.php as well as turned on hook but badges and ranks are still not displayed. 

https://vanvuc.com/2019/06/18/dai-hiep-hon/

 

6 Replies
Astghik
Posts: 5911
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

Hi @cglcb,

Please navigate to Dashboard > Points > Hooks admin page, click on wpForo Integration hook and make sure the following two options are enabled

 

display
 
added the code to the function.php as well 
Please let us know what code do you mean?
Reply
Posts: 4
Customer
Topic starter
(@cglcb)
Member
Joined: 5 years ago
Screenshot 2019 07 02 21.31.27
Screenshot 2019 07 02 21.30.53

hook is already activated and turned on. The code is as attached and insterted into function.php of the current theme of website. And rank still does not display.

Reply
3 Replies
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5911

@cglcb,

Please remove the code from the functions.php file. It's not necessary to add the code there.  

Reply
Customer
(@cglcb)
Joined: 5 years ago

Member
Posts: 4

Still does not work.

Reply
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5911

@cglcb

Could you please send the admin login details to info[at]gvectors.com email address to allow us to check it? 

Reply
Astghik
Posts: 5911
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

@cglcb,

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address to allow us to check it. It's difficult to test on the live website. 

Reply
Share:
Scroll to top