Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Written appearance More discussion » in home and forum page

4 Posts
2 Users
1 Likes
140 Views
Marco Rosini
Posts: 6
Customer
Topic starter
(@marco-rosini)
Member
Joined: 3 months ago

Greetings to all the members of the Gvector Team, I realized that after installing the Blog Cross Posting addon on the main page of the forum the words: "More discussion» " 

Immagine

Through the google inspect tool I find that the element is: .wpfcp-article-info 

Is this normal or am I doing something wrong in the setting?

If possible I would not want it to be displayed .. I would like to know whether to work on the addon or css settings to hide the element.

Thanks in advance and have a nice day.

3 Replies
Kyle
Posts: 491
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 1 year ago

Hi @marco-rosini,

please provide URL.

Reply
2 Replies
Marco Rosini
Customer
(@marco-rosini)
Joined: 3 months ago

Member
Posts: 6
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Honorable Member
Posts: 491

@marco-rosini,

Add the below CSS Code in wpForo > Settings > Colors & Styles Settings > Custom CSS Codes Field:

.wpfcp-article-info {
    display: none !important;
}
Reply
Share:
Scroll to top