Notifications
Clear all

[Solved] wpDiscuz doesn't display wpForo Code in reply

5 Posts
2 Users
3 Likes
506 Views
Posts: 47
Topic starter
(@tiengduc-org)
Trusted Member
Joined: 1 year ago

Dear gvectors,

Sorry that I don't know how to explain my idea clearly. But I can tell the problem in short as follows:

- When I post a blog, it comes to forum, and then some one reply this post, the answer comes to wpDiscuz as a comment. And the problem is: the wpDiscuz display all the wpForo Code as the attached image belows:

image

So is there any solution for this issue?

Thank you so much in advance.

4 Replies
Astghik
Posts: 5842
Admin
(@astgh)
Illustrious Member
Joined: 6 years ago

Hi @tiengduc-org,

We'll check and let you know ASAP. 

3 Replies
(@tiengduc-org)
Joined: 1 year ago

Trusted Member
Posts: 47

Posted by: @astgh

Hi @tiengduc-org,

We'll check and let you know ASAP. 

Thank you so much in advance.

 

Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842

@tiengduc-org,

The issue is fixed. Please update the wpForo – Blog Cross Posting addon to the latest version (v. 3.0.2) and check again. 

Don't forget to delete all caches and press Ctrl+F5 before checking.

(@tiengduc-org)
Joined: 1 year ago

Trusted Member
Posts: 47

Posted by: @astgh

@tiengduc-org,

The issue is fixed. Please update the wpForo – Blog Cross Posting addon to the latest version (v. 3.0.2) and check again. 

Don't forget to delete all caches and press Ctrl+F5 before checking.

Thank you so much. I was absolutely right when choosing wpForo. Once again, thank you so much.

 

Share:
Scroll to top