Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Unwanted content cross posted in forum

4 Posts
2 Users
0 Likes
101 Views
amitkool21
Posts: 8
Topic starter
(@amitkool21)
Active Member
Joined: 3 months ago

Hello,

I cross posted one of my blog post to forum and so much text also got posted with it. Please take a look on these links

BLOG POST ::: https://yatrahelpline.com/top5-spb/

FORUM POST ::: https://yatrahelpline.com/community/around-the-world/top5-spb/

 

2nd Issue : Blog Posts Text formatting is not matching with Forum Post. Please check the attachment.

Screenshot 2022 09 25 at 02.03.39

 

 

 

3 Replies
Tom
Posts: 3994
 Tom
Admin
(@tomson)
Famed Member
Joined: 8 years ago

@amitkool21,

Please do not use page builders when you create a post for cross-posting. All the top part of scripts come from your page builder. Just use a simple rich editor.

At the moment you can edit the topic and remove the top part manually or try to edit the post using a simple editor.

 

Posted by: @amitkool21

2nd Issue : Blog Posts Text formatting is not matching with Forum Post. Please check the attachment.

They cannot be identical, they are close as much as possible. Forum ports have different style they cannot have identical view as it is in your blog posts.

2 Replies
Tom
 Tom
Admin
(@tomson)
Joined: 8 years ago

Famed Member
Posts: 3994

The issue description:

Screenshot 1

BTW, try to enable "Enable WordPress Shortcodes in Post Content" option in wpForo > Settings > Posting & Editor Settings admin page. This may clear the shortcode as well.

amitkool21
(@amitkool21)
Joined: 3 months ago

Active Member
Posts: 8
Posted by: @tomson

BTW, try to enable "Enable WordPress Shortcodes in Post Content" option in wpForo > Settings > Posting & Editor Settings admin page. This may clear the shortcode as well.

@tomson 

This one did the trick.

Thank You.

Share:
Scroll to top