Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] I lost the attach file feature for Registered Users

18 Posts
3 Users
0 Likes
1,980 Views
Synergy
Posts: 14
Topic starter
(@synergy)
Active Member
Joined: 3 years ago

Good day admin and thanks for the good work in wpforo

 

After some settings in Dashboard>forum>settings  I discovered that I have lost the attach file option in for registered users as seen on this screenshot. But the admin still have the option.

 

Please how do I fix that pls

Screenshot 20200226 120037

 Thank you guys so much

17 Replies
Astghik
Posts: 5474
Admin
(@astgh)
Illustrious Member
Joined: 5 years ago

Hi @synergy,

wpForo has a New User Control function in Antispam settings. It allows you to set a minimum number of posts user must have to be able to attach a file or post a link. Please navigate to Dashboard > Forums > Tools admin page and manage the mentioned option in Antispam > New Registered user section. Set it 0, then delete all caches and check again.

In the case of mobile devices please test it on other mobile devices or try on incognito mode. Because mobile browsers have a hard cache, you'll not be able to see the change immediately.

Reply
Astghik
Posts: 5474
Admin
(@astgh)
Illustrious Member
Joined: 5 years ago

@synergy

This topic is moved to the correct subforum.

Reply
Synergy
Posts: 14
Topic starter
(@synergy)
Active Member
Joined: 3 years ago
  • Thank you so much
Reply
Synergy
Posts: 14
Topic starter
(@synergy)
Active Member
Joined: 3 years ago

I also can't  find the move button to help me moderate posts. I can't see it as the admin and same for a moderator all of whom I enabled all permissions in forum access settings.

 

Find the screenshot

Screenshot 20200226 191020

 

Reply
1 Reply
Elvina
(@elvina)
Joined: 3 years ago

Support
Posts: 1403

@synergy,

The move button is located under the topic title. See the screenshot below: 

move

More info here: https://wpforo.com/community/wpforo-announcements/wpforo-1-4-6-is-released/#post-14432

 

Reply
Page 1 / 2
Share:
Scroll to top