Notifications
Clear all

[Solved] Advanced Attachments not working in Mobile  


Kee Bong Chow
Posts: 6
Customer
(@kee-bong-chow)
Member
Joined: 2 months ago

Hi, I have purchased and installed the Advanced Attachments add on, it works well in desktop, but didn't show up the attachment function in mobile version. It works with iPad, but can't show in mobile, I've tried both iPhone and Android, with Chome and Safari. 

unnamed

 

unnamed (1)

 

iPhoneiPad

 

MY SITE: https://g6pdhk.com/index.php/community

Please help!!!!!!

 

7 Replies
Elvina
Posts: 757
Moderator
(@elvina)
Prominent Member
Joined: 7 months ago

Hi @kee-bong-chow,

We've just checked and everything is working fine

See the screenshots below:

By using Google on mobile devices:

Screenshot 20200215 154207

 

By using Firefox on mobile devices:

Screenshot 20200215 154142

Please navigate to the Dashboard > Forums > Dashboard admin page and click on the [Delete All Caches] button and check again.

Also, please note mobile browsers have a hard cache, you'll not be able to see the change immediately so please try on incognito mode.

 

2 Replies
Kee Bong Chow
Customer
(@kee-bong-chow)
Joined: 2 months ago

Member
Posts: 6

@elvina

Thank you for the quick reply, I've tried the "Dashboard > Forums > Dashboard admin page and click on the [Delete All Caches] button" but the problem still occurs, may I ask what additional step I can try?

 

Kee Bong Chow
Customer
(@kee-bong-chow)
Joined: 2 months ago

Member
Posts: 6

@elvina BTW, your attachment pics seems the gvectors forum, could you please try my website to see if its OK?

https://g6pdhk.com/index.php/community

 

MILLION THANKS!!!!!!

 

Kee Bong Chow
Posts: 6
Customer
(@kee-bong-chow)
Member
Joined: 2 months ago

O!!! I've figured out what's the problem:

When I login with my Admin account, everything works fine, but with the Registered account, the attachment button didn't show up!

May I ask how can I fix that??

3 Replies
Kee Bong Chow
Customer
(@kee-bong-chow)
Joined: 2 months ago

Member
Posts: 6
1111111

I've already checked the setting as follow

Elvina
Moderator
(@elvina)
Joined: 7 months ago

Prominent Member
Posts: 757

@kee-bong-chow,

Please navigate to the Dashboard > Forums > Tools > Antispam admin page make sure the registered user has the "Min number of posts to be able attach files".

attach file

 

Kee Bong Chow
Customer
(@kee-bong-chow)
Joined: 2 months ago

Member
Posts: 6

@elvina THANKS!!!!!!!!!PROBLEM SOLVED!!!!!!!

 

Share: