Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] How to turn off notification bell movements?


yuri.vasilchenko
Posts: 27
Topic starter
(@yuri-vasilchenko)
Eminent Member
Joined: 1 month ago

Hi!

How to turn off notification bell movements?

 

11 Replies
Astghik
Posts: 5354
Admin
(@astgh)
Support Team
Joined: 5 years ago

Hi @yuri-vasilchenko,

You can use the CSS code below: 

#wpadminbar .wun-bell.wun-has-unread, .wun-bell.wun-has-unread {animation:none !important;}
10 Replies
yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

Excellent, thank you!

Right here please write me the code to disable the bell animation in the backend.

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

Unfortunately, this code did not remove the bell animation on the main page of the site. Please help me to the end.

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@yuri-vasilchenko,

You should use the CSS code below: 

#wpadminbar .wun-bell.wun-has-unread, .wun-bell.wun-has-unread {
    animation: none !important;
}

Follow the instructions provided here: https://css-tricks.com/snippets/wordpress/apply-custom-css-to-admin-area/

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh But this is the same code you wrote the first time!

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@yuri-vasilchenko,

Follow the instructions provided here: https://css-tricks.com/snippets/wordpress/apply-custom-css-to-admin-area/

You should put it in the other place. But keep all previous codes. 

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

Ok, it got done! )

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

I've disabled the animation on the site in the frontend, but I still have the animation in the admin panel. I would like to disable it too!

Astghik
Admin
(@astgh)
Joined: 5 years ago

Support Team
Posts: 5354

@yuri-vasilchenko,

The solution was already provided: 

add_action('admin_head', 'my_custom_fonts');
function my_custom_fonts() {
   echo '<style>
       #wpadminbar .wun-bell.wun-has-unread, .wun-bell.wun-has-unread {
           animation: none !important;
      }
</style>';
}

You should put the code above in the functions.php file of the currently active theme. 

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

It works! The question is closed. Thank you!

yuri.vasilchenko
(@yuri-vasilchenko)
Joined: 1 month ago

Eminent Member
Posts: 27

@astgh

I would recommend that you add an option to enable/disable the bell animation directly in the extension's settings.

Share:
Scroll to top