Subscription notifi...
 
Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Subscription notifications not working  

  RSS

ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
11/09/2019 6:54 pm  

Subscribe to Comments Reloaded

I used Subscribe for comments reloaded plugin before and It's work fine but it's not supported in wpdiscuz. So I want to use built in subscription function but for some reason It's not working. I test it, subscribe but don't receive any emails for new comments at all. This is really important function for my site, not sure how to fix it...


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4146
12/09/2019 4:52 pm  

Hi @anonimniq,

Please check the points mentioned in this support topic and leave some feedback for each one: 

https://gvectors.com/forum/how-to-and-troubleshooting/comment-subscription-and-notification-dont-work/


ReplyQuote
ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
12/09/2019 4:59 pm  

Thank you, I'll check it. Meanwhile I reply to your test comment on my website to see if you receive any notifications.


ReplyQuote
ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
13/09/2019 5:08 pm  

Still can't find a solution for this problem. DB table is OK, subscriptions are there, I test it many times, subscribe with one email, then comment with another email from different IP, but no notification on the subscriber email. I as an admin receive notification for all new posts and comments, this is enabled on the wordpress backend so the mail function is working fine... as I said in my first post, this function is working fine with another subscription plugin that I used before. This is really important function for my site, because all users are non-registered.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4146
13/09/2019 5:41 pm  

@anonimniq

Please wait a bit. I'm going to ask the plugin developers about this issue. I'll update this topic once I get a response from them. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4146
14/09/2019 4:57 pm  

@anonimniq,

Please install and activate the Duplicator — WordPress Migration Plugin, backup your WordPress site and send it to info[at]gvectors.com email address to allow us to check it.


ReplyQuote
ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
14/09/2019 5:38 pm  

I send the backup to you.


ReplyQuote
ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
15/09/2019 5:39 pm  

@astghik

do you received the backup? 


ReplyQuote
ANONIMNIQ
(@anonimniq)
Eminent Member
Joined: 9 months ago
Posts: 21
16/09/2019 1:41 am  

I disable ajax loading for comments option in my theme setting and issue is fixed. Subsctibtions worked now. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4146
16/09/2019 2:13 pm  

@anonimniq,

Than you for letting us know. Glad to hear that the issue is solved.  


ReplyQuote
Share: