WpDiscuz Avatars  


ianlearobinson
Posts: 2
(@ianlearobinson)
New Member
Joined: 7 months ago

Hi! 

My avatars used to be round (I believe I remember selecting an option in the settings that allowed this), but now they're square again. I can't find a setting that allows me to choose round anymore and, when I tried some CSS that I found, it didn't work. Can you help me out? Here is the CSS I tried:

#wpcomm .avatar {
max-height: 64px;
max-width: 64px;
}

I placed this as instructed in Dashboard>Comments>Settings>Styling

 

Thanks so much for your time and consideration!

 

- Ian

1 Reply
Astghik
Posts: 2886
Admin
(@astghik)
Support Team
Joined: 2 years ago

Hi @ianlearobinson

You should use the following CSS code. Please add it in Dashboard>Comments>Settings>Styling> Custom CSS code textarea. 

#wpcomm .avatar {
border-radius: 50%;
}

Don't forget to delete all caches before checking. 

Reply
Share: