Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Action Required!Please update wpForo addons CSS style to make compatible with the current version of wpForo.

2 Posts
2 Users
0 Likes
272 Views
Gustavo Melim
Posts: 5
Customer
Topic starter
(@gustavo-melim)
Member
Joined: 1 year ago

I received this message when i install the premium addons

"Action RequiredPlease update wpForo addons CSS style to make compatible with the current version of wpForo."

The button send me to a wpforo panel, but no have any css configuration to do in panel

1 Reply
Kyle
Posts: 395
 Kyle
Admin
(@kylew)
Reputable Member
Joined: 1 year ago

Hi @gustavo-melim,

That's normal, that happens when you update wpForo older version than 1.8.0 to the latest one. Read the topic below:

https://wpforo.com/community/wpforo-announcements/wpforo-1-8-0-is-released/

Reply
Share:
Scroll to top