Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Advanced Attachments not working


Alexa Wickey
Posts: 5
Customer
Topic starter
(@alexa-wickey)
Member
Joined: 2 years ago

The advanced Attachments add-on (Just purchased today) is not working. And when I try to add any type of media (trying jpeg files mainly), it takes me to the Attach File, I choose the photo, then nothing happens. At all. The "Choose photo" screen goes down, but no photo is attached. I tried clearing my cache, I changed the settings for posts needed for attachments to 0, and I have tried refreshing my screen. I have also tried from different devices. Before I purchased Advanced Attachments, the "Add attachment" feature on the forum at least worked. Now nothing does. I have followed the directions in all of the posts that I could find about it, but nothing is working. Please help!

Topic Tags
7 Replies
Alexa Wickey
Posts: 5
Customer
Topic starter
(@alexa-wickey)
Member
Joined: 2 years ago

I just disabled the attachments add-on and now attachments can be added, but they can only be added as a clickable file, not an image. This option goes away after I enable the attachment add-on.

Reply
Tom
Posts: 3748
 Tom
Admin
(@tomson)
Support Team
Joined: 7 years ago

Hi @alexa-wickey,

Please activate back the addon, delete all caches, then reset all other kind of caches like CDN and minifier/optimizer plugins.

If you test it on mobile devices use incognito/private session of browsers.

And leave your forum URL to allow us check it as well. Make sure you use the latest version of wpForo plugin.

Reply
Alexa Wickey
Posts: 5
Customer
Topic starter
(@alexa-wickey)
Member
Joined: 2 years ago

Sure! The url is https://luciferasvampireforum.com

I am not sure how to delete all the caches or any of that. I am new to this platform, and I have gotten this far by using the forums and the tutorials...

Reply
4 Replies
Astghik
Admin
(@astgh)
Joined: 4 years ago

Support Team
Posts: 5127

@alexa-wickey,

We see some js errors on your web console (see the screenshot below). Please solve those errors. Once you'll solve it everything should work fine. 

js errors
Reply
Alexa Wickey
Customer
(@alexa-wickey)
Joined: 2 years ago

Member
Posts: 5

@astghik does this mean it’s my actual theme that has errors? Is there a plug-in that can help me find the errors? I don’t know JavaScript, and I haven’t changed anything in the theme settings. I have only installed plugins. 

Reply
Astghik
Admin
(@astgh)
Joined: 4 years ago

Support Team
Posts: 5127

@alexa-wickey,

It'd be better if you contact your theme support and ask them about the errors on the console. 

Reply
Alexa Wickey
Customer
(@alexa-wickey)
Joined: 2 years ago

Member
Posts: 5

@astghik I will do that. Thank you!

Reply
Share:
Scroll to top