Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Problem with Embed module !

Page 1 / 3

JACQUES
Posts: 51
Customer
Topic starter
(@jacques-quinet)
Member
Joined: 2 years ago

Hello everyone,

I have a serious problem with the "Embed" module.
Before it was enough to introduce the link to "Youtube" for example, and everything was OK.
Now, nothing works anymore!
Here is a "screenshot from before":  

Embed Wpdiscuz 02

And here is now:  

Embed Wpdiscuz

No more visual on the video !!!

The question, why buy this module if it doesn't work anymore ???  
Sorry to be so direct, but I don't understand why you changed what worked very well before ???

All my members are asking me what's going on !

Urgent help please.
Thank you and have a nice day.

Jacques.

22 Replies
Tom
Posts: 3712
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

@jacques-quinet,

Posted by: @jacques-quinet

he question, why buy this module if it doesn't work anymore ???

Because it works fine. And it works for wpForo forum not for comments.

 

wpForo Embeds addon is designed for wpForo forum, and it works fine for wpForo posts. Your second screenshot is a comment screenshot not a forum post. If you use wpDiscuz, please buy wpDiscuz Embeds addon as well: https://gvectors.com/product/wpdiscuz-embeds/

Tom
Posts: 3712
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

If some URLs are not embedded even in a forum post then something is wrong with that URL, or it's not permitted to be embedded in other websites. Please leave a direct URL to that forum post, so we could check it.

JACQUES
Posts: 51
Customer
Topic starter
(@jacques-quinet)
Member
Joined: 2 years ago

Hello Tom,

Thank you for answering me.
My two screenshot come from the same place with Wpdiscuz-embed, and I don't have a Wpforo...

I tried to publish an old link (youtube) and it works very well.
So I don't understand why this link (youtube also)

it doesn't work?
Any ideas?
Have a nice day,

Jacques.

 

1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3712

@jacques-quinet,

You've opened your topic in wpForo Embeds addon sub-forum. I'm moving it to wpDiscuz Embeds addon sub-forum.

2021 01 16 23 35 42
JACQUES
Posts: 51
Customer
Topic starter
(@jacques-quinet)
Member
Joined: 2 years ago

Hi Tom,

I'm so sorry.  

Thank you for the transfer of my topic.

But the question remains.
Why with one link it works and not on the other, when they are together on youtube ?

Jacques.

1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3712

@jacques-quinet,

Please leave a direct link to the page where we can see the comments with YouTube links.

Page 1 / 3
Share:
Scroll to top