Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

I activated the Plugin, but it does not show on the frontend


Peter Heinrich
Posts: 3
Customer
Topic starter
(@peter-heinrich)
Member
Joined: 2 months ago

Hey,

I just purchased the plugin and activated. I do not see the upload field on the frontend. The versions are all up to date.

I can send you an admin login for my test site. Thank you!

- Dennis

3 Replies
Tom
Posts: 3678
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @peter-heinrich,

Please delete all caches and let me know if you still don't see this button:

wpDiscuz media uploader button

If so, please leave your website URL and a screenshot of all options in wpDiscuz > Settings > Comment Content and Media admin page.

Reply
Peter Heinrich
Posts: 3
Customer
Topic starter
(@peter-heinrich)
Member
Joined: 2 months ago

ahhh I found that the post type was not selected in the settings you mentioned.

Now I have the issue left, that Advanced Subscribers is not showing. I still see the + icon and no thumbs.

Any hint for this aswell or should I create another thread? Thank you!!

Reply
1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3678

@peter-heinrich,

Could you please explain what do you mean saying "Advanced Subscribers"?

Reply
Share:
Scroll to top