Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Attachment icon not showing in Avada Theme

8 Posts
2 Users
1 Likes
120 Views
Adam Furniss
Posts: 4
Customer
Topic starter
(@adam-furniss)
Member
Joined: 4 weeks ago

Hello,

I am using the Avada theme, which has a feature called layouts. 

Front end moderation also appears to not be working either. Everything else works.

 

example post:

 

https://gravestonestories.co.uk/story/rashit-mehmet/

 

Screenshot 2022 07 19 at 13.23.24
Screenshot 2022 07 19 at 13.22.41
Screenshot 2022 07 19 at 13.22.46
Screenshot 2022 07 19 at 13.22.50

 

 

7 Replies
Astghik
Posts: 5387
Admin
(@astgh)
Illustrious Member
Joined: 5 years ago

Hi Adam Furniss,

Please let us know if you're using any cache plugins? Have you deleted the caches before checking? 

1 Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5387

@adam-furniss,

Also, let us know if the icon isn't visible to the admins. 

Adam Furniss
Posts: 4
Customer
Topic starter
(@adam-furniss)
Member
Joined: 4 weeks ago

Hi,

all cache is cleared and it’s not visible from admin either. 

I am using Avada layout feature - could that be causing a problem? 

1 Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5387

@adam-furniss,

Could you please send the admin login details to info[at]gvectors.com email address? I'll ask the developers to check the issue for you. 

Adam Furniss
Posts: 4
Customer
Topic starter
(@adam-furniss)
Member
Joined: 4 weeks ago

Sent, thank you

1 Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5387

@adam-furniss,

Everything is working fine. Please watch this video:  https://www.screencast.com/t/Dw0bp9ZoT1

You just need to enable the "Story" post type in the "Allow Media Uploading for Post Types" section. 

The Front-end moderation also works fine. 

Adam Furniss
Posts: 4
Customer
Topic starter
(@adam-furniss)
Member
Joined: 4 weeks ago

Ah ok, thank you for such quick support!

Share:
Scroll to top