Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Ultimate member integration issue  

  RSS

szerds
(@szerds)
New Member
Joined: 1 year ago
Posts: 4
29/03/2019 9:57 pm  
Capture 1 chrome
Capture 2 mic edge

I am using OceanWP theme, do not have any other comment plugins installed, have disabled jetpack completely, I do have Ultimate Member but added the extra code for functionality. 

I have read through the guides and troubleshooting steps (thank you, the guides were incredibly simple to follow and easily understood). It appears like the plugin is half working... as you can see from the screenshots (one Chrome one Mic Edge), it does not appear all of the plugin is actually enabled or displaying correctly. Any ideas? Thank you.


Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4386
30/03/2019 3:39 pm  

@szerds,

Please leave the example URL to allow us to check it. 


szerds
(@szerds)
New Member
Joined: 1 year ago
Posts: 4
31/03/2019 9:41 am  

@astghik

Here is a link directly to one of our blog posts: https://szerds.com/2019/02/28/szerds-announces-go-live-the-belivekiller/

Here is our normal URL: https://szerds.com/

Thank you for any help. 


Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4386
01/04/2019 12:22 pm  

Hi @szerds,

We've just checked and everything is working fine. It seems you'd not logged in when you checked it. At first, you should log in to check it. 

Mic Edge

szerds
(@szerds)
New Member
Joined: 1 year ago
Posts: 4
01/04/2019 9:02 pm  

Hi @astghik,

In this screenshot you can see that even when I am logged in all of the UI elements, such as the social login in buttons, rate this article, reply, etc... are not visible. Any additional thoughts? I am holding off on buying the addons in case we need to migrate to a different theme or are having some other issues. 

I appreciate your help and continued replies. 

Capture 1 chrome

Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4386
02/04/2019 1:04 pm  

ok @szerds,

I understand the problem. Your theme loads Fontawesome old (v. 4.7.0) version, however wpDiscuz is updated the Fontawesome lib to the latest version. 

Please navigate to Dashboard  > Comments > Settings Styles admin page, disable the "Do not load Font Awesome css lib" option, and check again (press CTRL+F5 on frontend). If it doesn't help you should contact your theme support and ask them to update the font awesome lib. 


szerds
(@szerds)
New Member
Joined: 1 year ago
Posts: 4
02/04/2019 11:21 pm  

@astghik,

Wonderful. That seems to have fixed the problem. I can't believe I didn't see that warning beforehand. Thank you for taking the time to get me all squared away. 


Astghik liked
Share:
Scroll to top
0

Your Cart