Notifications
Clear all

Gigantic User Profiles appearing  

Page 2 / 2
  RSS

Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
18/11/2018 2:15 am  

I have reactivated the plugin. However, you do not appear to be willing to actually troubleshoot the problem.

You are asking me to take a very busy website, deactivate all of the plugins and then switch themes? Seriously? How many large websites with thousands of daily visitors are going to take their website down while you make a half-hearted effort to actually fix the problem?

And the worst part? The best you can offer is to make a quick replay and take no responsibility for this shitshow of a non-working comment plugin. You quickly make a worthless reply, and then I have to come back in 24 hours to find yet nothing else has been completed.

It's outrageous that you cannot fix your own mess. Real websites with actual traffic cannot operate this way! Get your act together.

Frankly, it is mortifying that you are not even aware of cross-browser testing? It's outrageous. Is this business operating out of the back of a broken down pubic bus? 

Thus far, I have not whispered a peep on Wordpress ratings page. Have been waiting and waiting for serious support. But apparently, you have no idea what you are doing. 

Do the world a favor...make this shitty plugin actually work correctly, or go back to delivering newspapers on the street corner. Or whatever the else you did before this ridiculous "support" thread.

Have I been insulting enough? Have I offended you yet? Great. That was my intention.


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
18/11/2018 2:27 am  

Oh, and by the way...the plugin is no longer even working for Reply comments! Watch video...

https://cl.ly/0b9b9f01c686


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 3:04 am  

Hi @tradingschools,

I see the wpDiscuz Native AJAX function is disabled. Please navigate to Dashboard > Comments > Settings > General Tab and enable the "Use WordPress native AJAX functions" option. Then delete all caches, navigate to some article page on front-end and press Ctrl+F5 and test it.

Also please be patient when you're waiting for answer. This is not a live chat, this is a support forum and we answer on questions as soon as it's possible. There is also timezone differences, please don't forget about that.


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
18/11/2018 5:22 am  

Hi Tom,

Did as instructed, unfortunately still not working. Yes, I cleared cache on the browser and Kinsta cache. Yes, I tested on multiple browsers.

My prior message was rough. But this support thread is getting ridiculous. Its a daily repeat...

  1. I send a support request.
  2. I get a response that says everything is working OK.
  3. I send a support request 24 hours later.
  4. I get a response that says everything is working OK.
  5. I sent a support request 24 hours later.
  6. I get a response that says everything is working OK.

Myself, and hundreds of my blog users are all reporting the same problem.

Collectively, we are tired of being called 'crazy' and that everything is working OK. It is NOT.

I am incredibly frustrated with this problem. Either fix it, or tell me to take a hike.

This post was modified 2 years ago by Emmett

ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 10:43 am  

@tradingschools,

We just tested, it works fine. We left some replies on your website. All these misunderstanding and problems come from either:

1. Your website has some strange caching system which deletes all caches not immediately, it takes some time. So when you check it after the deleting cache you don't see the result. Later we check it and see that it works.

2. After deleting the cache, you should delete browser cache or do hard refresh. The problem comes when you and other users don't press Ctrl+F5 on article front-end and browser still loads the old JS functions and CSS style. You and they don't see that the problem is fixed. If you use Mac, the correct command to do a hard refresh in Firefox on a page (force the page to reload all data) is “Cmd (Apple) + Shift + R”. This works for Firefox and Chrome. If it doesn't work on Safari, go to Safari > Empty Cache, or hit Option++E. To refresh, click the refresh button on the addressbar or press +R. Website users browser caches will be automatically reset later. So if it works for one people it means there is no such problem anymore, the problem is fixed and the only problem is the inappropriate deleted cache in browsers of users.

3. You're testing on mobile. In this case you should open a new private browser session to check after deleting website cache. Mobile browser caches are very hard and the only way to see the caches is using a new private session.

After checking the issue based on these three points I hope you'll see that the posting a reply is working and the problem is fixed. If so, please enable avatars and let us fix the old issue too. If you've already used the CSS code provided earlier by Astghik it may be already fixed. Just make sure you're following to these three points again when you do a check. If it's not fixed, we'll continue the support for sure.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 11:26 am  

I see most of your commenters don't use Gravatar. It's better to disable the "Recent Comment Authors" section under the main comment form using the according "Hide" option in Dashboard > Comments > Settings > Comment Form Tab:

wpDiscuz Hide Recent Comment Authors

If you don't want to disable this section I recommend enable random avatars in WordPress Discussions settings: Dashboard > Settings > Discussions:

enable random avatars

Then navigate to Dashboard > Comments > Settings > Cache Tab and click on these buttons:

  • Purge expired caches
  • Purge statistics caches

ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
18/11/2018 11:26 am  

Okay, we got the new comments to stick. Now we just need to troubleshoot the super size icons that keep displaying.

I would recommend using free browserling to test this on different browsers and operating systems. This quick and easy test reveals the problem very well.

Thank for personally getting involved to help resolve this monster thread.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 11:49 am  

@tradingschools

We're currently testing and don't see any option with the problem. We're not testing very old versions. The only version we found with the avatar problem was IE 11, we just used the Keyboard and did Ctrl+F5, this fixed the problem even on that Browser Testing website.It seems this page was previously opened by IE 11 and cached. No the cache is reset and all works fine.

2018 11 18 1132
2018 11 18 1131

Please let me know do you see such problem after proper resetting the browser cache?

Also please follow to this post too: https://gvectors.com/forum/how-to-and-troubleshooting/gigantic-user-profiles-appearing/paged/2/#post-12134


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
18/11/2018 9:50 pm  

Thanks for taking the time to test. Unfortunately, my email inbox is still exploding with complaints. The problem has not been solved.

I have created yet another video. You will be able to clearly see that no comments are appearing, using a 3rd party testing service.

This is the complaint that everyone is reporting to me.

  1. Not rendering properly.
  2. Cannot make comments.

As of today, I have now lost two advertisers. These are real monthly advertisers that have canceled contracts because users cannot post comments. And, advertisers cannot interact with users via the commenting system. You appear unable to actually fix the problem.

Kinsta wrote a very friendly article towards WP Discuz, they are also curious about resolving this problem. Their engineers have also attempted to troubleshoot, but they keep informing that the WP Discuz plugin is definitely defective.

I have created a video with the support engineers at Kinsta, and they are also confirming the same problem. The problem you deny is happening...

https://cl.ly/e358e0b39d49

Currently, I have over 30 websites at Kinsta. One of their largest accounts. They have asked me to inform them if the issue is being resolved. If not, they are going to ban this plugin from being installed on any Kinsta websites.

I really did not want to take this route. But honestly, I dont have much choice remaining.

My final step will be having users flood https://wordpress.org/plugins/wpdiscuz/#reviews  with fresh reviews of their experience using this commenting system.

Please resolve this issue.

 

 

 


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 10:02 pm  

I have created a video with the support engineers at Kinsta, and they are also confirming the same problem. The problem you deny is happening...

> https://cl.ly/e358e0b39d49 <

I've already explained the issue. You should ask the person who check it to press Ctrl+F5 or “Cmd (Apple) + Shift + R" once the page is loaded, and after this check. I explained you above and now I see you still ignore the main solution. So please make sure the browser cache is reset. Again, if it works on the same browser for one person, it means it already fixed, the second person should do a proper clearing of browser cache as I've already explained. In mobile devices he/she should use a new private session of browser to test. This is all I can say now, and this is a solution for all your issues.

Next time when you ask somebody to test, please get information about the browser, device and force him/her to press Ctrl+F5 on just loaded article and then check it again.

And I don't see any feedback on this: https://gvectors.com/forum/how-to-and-troubleshooting /gigantic-user-profiles-appearing/paged/2/#post-12134 it seems you're ignoring or don't read my posts, this will hide the big avatars too.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 5 years ago
Posts: 3144
18/11/2018 10:30 pm  

I have created yet another video. You will be able to clearly see that no comments are appearing, using a 3rd party testing service.

And here is the test on real IE 11 not on that website (btw, please stop trusting this website, just do a real test). Video: https://www.screencast.com/t/Jlt0BCNTR0m

2018 11 18 2239

Important

Now, we don't accept any test made on that site, because it's incorrect. There is no any issue on IE 11 and on any other browsers we tested. Please don't test there and don't leave here example videos from that browser testing website. We just made sure it's incorrect. Just do a real test on real browser. I'm sure you'll not see such problem in real anymore. And please don't forget about Ctrl+F5.


ReplyQuote
Page 2 / 2
Share: