Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Gigantic User Profiles appearing  

Page 1 / 2
  RSS

Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
13/11/2018 2:14 am  

I recently updated WPDiscuz and now I have these massive User Profiles appearing above the comments area. Have a look...they are now showing up on every page.

https://www.tradingschools.org/pure-financial-academy-2018-review/

GiantImage

Quote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145

ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
13/11/2018 10:44 pm  

I added the code, as per instructions in the support thread, it still is broken. 

Please advise.

#wpcomm .wc_social_plugin_wrapper {
     displaynone !important;
}

ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
13/11/2018 10:46 pm  

yes, i cleared the cache, still not working


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
14/11/2018 7:51 am  

Can you please take a look at this? Really frustrating.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
14/11/2018 10:20 am  

Hi @tradingschools,

Everything shows well. See screenshot.

comment form

Please try to delete the browser cache as well or check with another browser.

 


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
14/11/2018 10:37 am  

Cache settings cleared for both IE Explorer and Chrome...still not displaying correctly.

Users are emailing me and complaining with the same problem. So this is not an isolated event.

Not sure what else to do. Can you please try Chrome on multiple devices? 


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
14/11/2018 10:43 am  

I created a video...and I can have 3rd party users also create videos, all describing the same situation...

https://cl.ly/f68cac8f6f37


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
14/11/2018 11:01 am  

ok @tradingschools,

Please send admin login details to info[at]gvectors.com. We'll check and provide some solution for you.  


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
14/11/2018 11:23 am  

Thank you.

Just sent Wordpress login details to info@gvectors.com

 


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
14/11/2018 12:00 pm  

I just removed the Avatars from 'Settings' -> 'Discussion' settings. So the Avatars are no longer showing. But it still needs to be solved and debugged. You can easily turn it back on.

Also, the "Most Reacted" and "Hottest Comment" sorting buttons do not work.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
14/11/2018 2:16 pm  

Hi @tradingschools,

Please watch the video: 

http://www.screencast.com/t/FJocNhOR4HuG


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
15/11/2018 12:02 am  

Astghik,

We still have the same problem. I am receiving dozens of complaints from users.

I understand that you believe that you are right and that I am wrong. Which is OK, and I do not want to offend you.

However, I would recommend that you test your plugin using https://www.browserling.com/

This is a cross-browser testing tool that simulates 3rd party users, on different operating systems and browsers. I have created a video using this tool, and of course, it shows the same problem that ALL of my users are having.

Please watch the video, which demonstrates the rendering across multiple browsers: Internet Explorer, Opera, Chrome, etc. They all are displaying the incorrect information. 

Would appreciate if you can troubleshoot this problem. I respectfully make this request.

Thank you.

Emmett


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
15/11/2018 1:22 pm  

Hi @tradingschools,

We'll check it one more time and let you know. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
15/11/2018 3:15 pm  

Hi @tradingschools,

Please watch this video, we've tested with an Internet Explorer, Opera, Chrome, Firefox. However, before the testing, we've cleared the caches from Dashboard > Kinsta Cache. 

https://www.screencast.com/t/Eu6kvqWMu

 


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
15/11/2018 11:43 pm  

Hello Astghik,

Unfortunately, it still is not working.

In my prior video, I demonstrated that your commenting plugin is not working correctly with Browserling testing service.

This next video was created using Blisk testing service. As you will see, the commenting plugin does not work across multiples of devices, including mobile devices.

https://cl.ly/3600567862e2

Additionally, I continue to receive complaints from users.

This support request is now dragging on for days and days, with no resolution. In order for this plugin to be useful to the Wordpress community, it needs to be properly tested using a 3rd party testing service. Which ensures that rendering is functional across multiple platforms.

If you like, I can have dozens of my readers send you videos showing the same problem. We all cannot be wrong.

I am trying to be respectful. But it is becoming increasingly more difficult.

Emmett

This post was modified 2 years ago 2 times by Emmett

ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
16/11/2018 8:44 am  

This is the correct link.... using BrowserStack.com

https://cl.ly/1121f87c766b

I have other browser testing services to show the same problem. Its frustrating for sure.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
16/11/2018 3:17 pm  

@tradingschools,

Please deactivate all plugins, switch to some default theme and check again. 

 


ReplyQuote
Emmett
(@tradingschools)
Member Customer
Joined: 4 years ago
Posts: 38
16/11/2018 6:15 pm  

What are you asking? I have thousands of daily visitors, and you want me to essentially destroy my website? Because you have no idea how to trouble shoot your plugin?


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4145
17/11/2018 3:06 pm  

@tradingschools,

We're still checking the issue. For further support, please reactivate wpDiscuz to allow us to check it. 

 

 


ReplyQuote
Page 1 / 2
Share: