New unwanted post?
 
Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

New unwanted post?  

  RSS

Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
19/05/2020 2:31 pm  

I started a topic at the wpForo forum before I discovered the issue was related to Forums Censure but now I've found the right place to post! My question is, can someone explain why we're receiving "New unwanted post" emails when the posts don't appear to contain any censored words? Thanks.


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
20/05/2020 12:12 pm  

Hi @jamie,

Are you sure there is no such phrase in the list of the "Unwanted Words"? Please navigate to Dashboard > Settings > Forums Censure > Words tab, search the phrase and make sure it's missing there.

Forums Censure PRO search

 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
20/05/2020 12:30 pm  

Hi @astghik, thanks for your reply and yes, I'm absolutely sure none of the unwanted words are to be found in these posts. The notifications we receive are fairly frequent too, not for every forum post but for quite a lot.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
20/05/2020 1:09 pm  

@jamie,

Could you please provide us the screenshot of the email. Also please send us the URL of the current post. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
20/05/2020 1:56 pm  

@astghik Sure, I'll send you a PM in the next few minutes, thanks


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
20/05/2020 3:42 pm  

@jamie,

Thank you. 

Simply the post contains an external URL thus it's considered as spam. Please navigate Dashboard > Settings > Forums Censure admin page, find the "Select an action when external URL detected in post" option, and set the value of the option "Ignore". 

Also, please configure "Block user if post contains external url" option on the same page. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
20/05/2020 3:45 pm  

Aha, thank you! I was only looking at the words in the post, I didn't consider the external URL. I'll make those changes now, thanks very much for your help.


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
20/05/2020 3:48 pm  

I spoke too soon - those options are already set correctly in our settings. Are they being ignored maybe?


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
20/05/2020 4:10 pm  

I checked all the emails we received and every one, except one, linked to a forum post with an external URL. I can't explain the post which didn't have one but it seems likely this is being triggered by the external URLs even though that setting is turned off.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
20/05/2020 4:25 pm  

@jamie,

we'll check this and back to you asap. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
21/05/2020 12:12 pm  

Hi @jamie,

We don't find such an issue on our test websites. Could you please provide us the admin login details to allow us to understand the issue. 

You can register a new admin user and use the info[at]gvectors.com email address. Please send the password to the email as well. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
21/05/2020 12:14 pm  

I'm sorry but our security policy does not allow third party access to our site. I'm happy to provide any debugging info you require though.


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
21/05/2020 12:59 pm  

I just posted to the forums myself without including an external URL but with an attached file and we got the unwanted post notification again (so maybe it's not just external URLs). I'll see if I can spot any other common factors between the posts which are causing this email to be generated.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
21/05/2020 1:12 pm  

ok @jamie,

We'll continue checking on our test websites. I'll update the topic once I get some news for you. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
21/05/2020 1:17 pm  

Thanks @astghik, and if I find anything myself I'll send you a message.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
23/05/2020 11:37 am  

@jamie,

We've found the reason for the issue. We'll update the add-on very soon. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
23/05/2020 11:40 am  

@astghik Thank you!


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4329
23/05/2020 12:36 pm  

@jamie,

The new version is ready. Please update the plugin and check again. You should not face such an issue anymore. 


ReplyQuote
Jamie
(@jamie)
Member Customer
Joined: 5 months ago
Posts: 32
23/05/2020 1:10 pm  

@astghik Thanks very much, I'll update today!


ReplyQuote
Share: