Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Emoticons - Not Showing in Some Browsers


Soft Designs
Posts: 24
Customer
Topic starter
(@soft-designs)
Member
Joined: 9 months ago

Hi - We have purchased many of your Add Ons - Great Products!

We recently purchased "wpForo Emoticons".
After testing out this new AddOn, we found:
- On our local Chrome and Brave browsers, the emoticons do not show up.
- However on our local Firefox, they work great!

Issue = Emoticons Not Showing in Some Browsers, but show fine in other browsers.

Any Ideas?

5 Replies
Astghik
Posts: 4817
Admin
(@astghik)
Support Team
Joined: 3 years ago

@soft-designs,

Could you please explain using some screenshots? 

Reply
Soft Designs
Posts: 24
Customer
Topic starter
(@soft-designs)
Member
Joined: 9 months ago

This screenshot below shows the Emoticon does not display in Brave browser.  Also the same issue in Chrome - emoji does not display in Chrome.  However, the same comment below will show the smile emoji correctly in Firefox browser.

SEE: https://www.screencast.com/t/gEAkDmCI

Please Advise Smile

Reply
3 Replies
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4817

@soft-designs,

Could you please leave a direct URL to allow us to check the issue? 

P.S. your topic is moved to the correct forum. 

Reply
Soft Designs
Customer
(@soft-designs)
Joined: 9 months ago

Member
Posts: 24

@astghik

Hi - Yes, the URL link you request is below:

- Step 1:  SignIn via Google using email = info@gvectors.com
(Same as your staff has done before, you already have an account on our site): 

- Step 2: SEE This comment with missing emoticon (on Chrome and Brave):
https://voice.club/story/fiction/10509/story-2020-flash-05-all-their-tomorrows#comment-2425

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4817

@soft-designs,

It's working fine in our case we used the Google Chrome browser. Please watch the video below: https://www.screencast.com/t/XR3zTFHXayqr

It seems either there is some extension that blocks the emojis or the version of the  Google Chrome browser doesn't support emojis. 

Reply
Share:
Scroll to top