Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Emoticons not displaying

6 Posts
2 Users
0 Likes
93 Views
RichardM
Posts: 5
Topic starter
(@richardm)
Active Member
Joined: 5 years ago

Hi there,

I just started using the plugin, but it's not working. For example, here. The comment is blank, even though when I click 'edit', I can see the emoji.

I have tried clearing caches and tested this in different browsers, private mode etc, and the problem persists.

Many thanks in advance,

Richard

5 Replies
Astghik
Posts: 5413
Admin
(@astgh)
Illustrious Member
Joined: 5 years ago

Hi Richard,

You should contact your server support and ask them to change the charset to utf8mb4 and collation to utf8mb4_unicode_520_ci for the wp_comments table. You'll also need to make sure all fields in the table have the same charset and collation.

Reply
4 Replies
RichardM
(@richardm)
Joined: 5 years ago

Active Member
Posts: 5

@astgh thanks for that. I asked my hosting provider and they were unable to help. Would you be able to provide me with instructions for doing it myself, or point me to a resource? Many thanks.

Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5413

@richardm,

Please login to the Cpanel and change the charset of the columns to utf8mb4_unicode_520_ci.

Important: You should backup the tables before making changes.

This article may be helpful for you: https://www.hostgator.com/help/article/modifying-table-columns-in-phpmyadmin

Reply
RichardM
(@richardm)
Joined: 5 years ago

Active Member
Posts: 5

@astgh I changed the collation for wp_comments table to utf8mb4_unicode_520_ci. I don't see any option for editing the charset. Is that the same thing? Anyway, it hasn't fixed the problem as far as I can tell. Any further suggestions? Many thanks.

Reply
Astghik
Admin
(@astgh)
Joined: 5 years ago

Illustrious Member
Posts: 5413

@richardm,

Sorry for the late response. 

Please install and activate the WP phpMyAdmin plugin on your website, make sure it works correctly and send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check and fix the issue for you. 

Reply
Share:
Scroll to top