Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

The private messages process is very slow  


zipkinci
Posts: 28
Customer
(@zipkinci)
Member
Joined: 10 months ago

hi. My forum is so fast and I am so happy about using wpforo. But I have a problem with the private message plugin. The private messages process is very slow. I had no problem before like this. İt is new. My private message count is about 746. can the problem be due to the excess number of messages? if the problem is this. is there a way to delete my all private messages? this is very hard to delete one by one.

5 Replies
Astghik
Posts: 4341
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @zipkinci,

The issue may come from MySQL version (it may be too old) or some keys are missing in the database or something like that. 

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check the issue. 

Reply
2 Replies
zipkinci
Customer
(@zipkinci)
Joined: 10 months ago

Member
Posts: 28

@astghik I send the admin login details to info[at]gvectors.com email address.

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4341

ok @zipkinci, thank you.

We'll check and back to you asap.  

Reply
Astghik
Posts: 4341
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hiu @zipkinci,

The issue with the add-on is partly solved. 

The MySQL version is too old, please contact your hosting support ask them to update the MySQL to the latest version and let us know. We'll change the type of tables and everything will work fine. 

Please don't remove the admin conditions. Just let us know once the MySQL version will be updated. 

Reply
zipkinci
Posts: 28
Customer
(@zipkinci)
Member
Joined: 10 months ago

My problem was solved for now thanks. I have send a ticket to my hosting help center and ı am waiting they answer. ı will back to you asap

Reply
Share: