The Private Message Icon does not appear on a particular user group profiles  

  RSS

orgynaija
(@orgynaija)
Active Member Customer
Joined: 1 month  ago
Posts: 5
17/09/2018 11:28 am  

First, I will say this is a great development from the team. I will like to be clarified if this is an issue:

On the different User Groups on my website, I have enabled "user group A" to be able to send messages and i disabled "user group B" not to be able to send messages. The issue I face now is, the message icon on "user group B" does not display on there profile, even when "user group A" tries to send a message, there is no option for A to send a message to B. And also B does not even see the private message icon on A who is allowed to send messages.

 

The only time when the message icon displays on all the profiles on my website , is when i enable all users (that is including user group A and B) to be able to send private messages.

My question is, can this Private message icon be enabled for all users (both A and B), so that When the user group which is not allowed to send a private message tries to send a message, there is a prompt m that tells them something like " you are not authorized or do not have the access?

This topic was modified 4 weeks  ago by Astghik

ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 11 months  ago
Posts: 1188
17/09/2018 4:21 pm  

Thank you orgynaija,

We'll take it consideration for future releases. 


ReplyQuote
orgynaija
(@orgynaija)
Active Member Customer
Joined: 1 month  ago
Posts: 5
19/09/2018 2:30 pm  

Thank You for the answer. Also, is it possible to allow all icons display automatically under a members profile during a discussion in  forum, without having to click the downward arrow button. That is the "profile, activity and subscriptions" icon? . Is there a default setting to that?


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 11 months  ago
Posts: 1188
19/09/2018 2:49 pm  

Hi @orgynaija,

you can use the following CSS code. Please navigate to Dashboard > Forums > Settings > Styles admin page, put this CSS code in "Custom CSS Code" textarea, save it, delete all caches do CTRL+F5 on frontend. 

#wpforo-wrap .wpforo-post .wpf-left .wpforo-memberinfo {
display: block !important;
}

ReplyQuote
Share: