Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] logo insertion in PM

7 Posts
2 Users
0 Likes
63 Views
Markus
Posts: 12
Customer
Topic starter
(@mahi)
Member
Joined: 1 week ago

Holà,

Why is it not possible to insert images and logos in PM ?

I want to avoid tedious use of image urls.

thanks

6 Replies
Kyle
Posts: 491
 Kyle
Admin
(@kylew)
Honorable Member
Joined: 1 year ago

@mahi,

I don't follow you, can you explain what you are looking for?

Reply
Markus
Posts: 12
Customer
Topic starter
(@mahi)
Member
Joined: 1 week ago

I want to insert an image or logo in a PM. It shows up when I insert it but the person who receives the PM does not see it. The image is replaced with a small icon. I hope its clearer like that.

Reply
1 Reply
Kyle
 Kyle
Admin
(@kylew)
Joined: 1 year ago

Honorable Member
Posts: 491

@mahi,

Please provide a screenshot of how you insert the IMG in the PM and what you get.

Reply
Markus
Posts: 12
Customer
Topic starter
(@mahi)
Member
Joined: 1 week ago

Thank you Kyle for the quick reponse.

_pict01.jpg is the mail I write
_pict02 is the result, the logo disappears and an icon shows up that tells it's not found

 pict01
 pict02

In writing this mail I realize that the way inserting images is to do attachments, is that right ?

If yes it solves the issue.

thank you

Reply
Markus
Posts: 12
Customer
Topic starter
(@mahi)
Member
Joined: 1 week ago

OK I tried but the image is attached and doesn't show up inside the mail. Why is this working here where I can drag and drop and not with the plugin installed on my site ?

Reply
Page 1 / 2
Share:
Scroll to top