Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

After activation no write box but loading sign

5 Posts
2 Users
0 Likes
841 Views
mbf
Posts: 3
 mbf
Customer
Topic starter
(@mbf)
Member
Joined: 1 year ago

Hello,

I purchased the private messages and the advanced attachments addon.

After activation, non-admin users can no longer reply to posts or write messages. Instead of the reply box, a loading symbol appears. See attachment.

problem

Users with 0 posts can write messages. That is not the problem.

Can you help me?

Thanks!

4 Replies
Tom
Posts: 3858
 Tom
Admin
(@tomson)
Famed Member
Joined: 7 years ago

@mbf,

Please delete all caches and reset the optimizer/minifier plugins cache. Then exclude wpForo forum page from your cache plugin as it's explained here: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Reply
mbf
Posts: 3
 mbf
Customer
Topic starter
(@mbf)
Member
Joined: 1 year ago

hello @tomson,

thanks for the answer.
the forum is not cached. the pages are excluded from the cache in the sg optimizer, as described there. i checked it again and reset the cach. still the same problem...
Is there another cach?
thanks
PS: why does it work for the admin?

Reply
2 Replies
mbf
 mbf
Customer
(@mbf)
Joined: 1 year ago

Member
Posts: 3

I have found the problem. WpForo with the additional functions no longer works with the Async JavaScript plugin.

Described also here, among other places.
The suggested solution to exclude /wp-includes/js/tinymce/ does not work.
It is exhausting that wpForo has problems with most of the speed plugins and it is no solution to disable them all...

Reply
Tom
 Tom
Admin
(@tomson)
Joined: 7 years ago

Famed Member
Posts: 3858

@mbf,

Have you tried the Autoptimizer plugin? wpForo should work fine with the Autoptimizer: https://wordpress.org/plugins/autoptimize/

Reply
Share:
Scroll to top