Youtube-Video don't show up in right size  

  RSS

DanielHunziker
(@danielhunziker)
Member Customer
Joined: 3 months ago
Posts: 12
18/09/2018 10:34 pm  

Hello

I just bought wpForo Embeds - it's great.

But from beginning (with just standard settings) it didn't show a youtube video in right size. There are allways black baars left and right or it is cut left and right. I've set the settings to "0", so it should have it's original size automatically, but it don't.

How can I fix this?

Thanks for your help

Bildschirmfoto 2018 09 18 um 20.26.33
Bildschirmfoto 2018 09 18 um 20.30.01


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1505
19/09/2018 11:46 am  

Thank you DanielHunziker,

Could you please set the height and width value 100% and check again? 

Embed video player sizes

Don't forget to delete all caches and do CTRL+F5 on the frontend. 

If it doesn't help please leave your forum URL to allow us to check it. 


ReplyQuote
DanielHunziker
(@danielhunziker)
Member Customer
Joined: 3 months ago
Posts: 12
19/09/2018 1:14 pm  

Thanks for your reply.

I've already tried it before and tried it now again. With set to widht and hight 100% it looks like this:

Printscreen Setting100

I've deleted all caches (caches from my host, caches of wpforo, caches of browser), but unfortunately it doesn't work.

Here is the url:
https://www.freiklavierspielen.com/community/

Thanks for your help.
Daniel


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1505
19/09/2018 6:16 pm  

Hi DanielHunziker,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put this CSS code in "Custom CSS Code" textarea:

#wpforo-wrap .wpforo-post-content .wpf-video, #wpforo-wrap .wpforo-post-content .wpf-video iframe{
max-width: 98%;
}

Then navigate to Dashboard > Forums > Settings > Addons > Embeds admin page set the static height value( e.g. 320px). 


ReplyQuote
DanielHunziker
(@danielhunziker)
Member Customer
Joined: 3 months ago
Posts: 12
20/09/2018 12:01 pm  

Hello Astghik

Thanks for your reply.

I did everything exact how you told me, deleted all caches, but it didn't solve the issue. I still have this black bars like in the picture in my first post. So, what can I do else?

Should Youtoube-Videos normaly appear without this bars and should they be totaly responsive? I mean so, that this black bars don't show up even on mobile devices?

Thanks for further help.

Daniel


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1505
20/09/2018 5:48 pm  

ok, we'll check and back to you asap. 


ReplyQuote
DanielHunziker
(@danielhunziker)
Member Customer
Joined: 3 months ago
Posts: 12
24/09/2018 11:43 am  

Hello Astghik

Did you find something new about this issue?
In between, I've realized that it's the same issue here in this forum. This youtube video here, has the same black bars, when I view it here on my imac:

So it's probably a generall issue, that could be solved in a softare update?

Thanks for your reply
Daniel

PS: The forum link I send you ( https://www.freiklavierspielen.com/community/ ) is no longer public available, since it's a forum only for paid members and it's going live today.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1505
24/09/2018 5:55 pm  

Hi Daniel,

Please remove the code I provided in the previous code, put the following one and check again. 

#wpforo-wrap .wpforo-post-content .wpf-video, #wpforo-wrap .wpforo-post-content .wpf-video iframe{
max-width: 98% !important;
}

ReplyQuote
DanielHunziker
(@danielhunziker)
Member Customer
Joined: 3 months ago
Posts: 12
28/09/2018 11:57 pm  

Hello Astghik

Thanks for your reply.

I've checked it with this code, but it didn't work as well.
In between I've found a solution, that is ok for me so far.

Hope this issue can be solved in further software updates.

Thanks for your help.
Daniel


ReplyQuote
Share: