Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] add tiktok to embeds?  


needurhelp
Posts: 19
Customer
(@flaren)
Member
Joined: 12 months ago

everyone I know nowadays is using tiktok. Maybe possible to add an embed feature for tiktok?

7 Replies
Astghik
Posts: 4341
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @flaren,

The addon is already supported the TikTok embedding. See the example here: https://addons.wpforo.com/community/postid/3230/

Just make sure the "oEmbed Functions" option is enabled for the Dashboard > Forums > Settings > addons > Embeds admin page. 

 

5 Replies
needurhelp
Customer
(@flaren)
Joined: 12 months ago

Member
Posts: 19

@astghik I have this on but when I post a link of a video from tiktok it just shows the link. Doesn't show the player. 

needurhelp
Customer
(@flaren)
Joined: 12 months ago

Member
Posts: 19

@astghik hmm it looks like my version is 1.3.5 which is outdated. Let me try updating it. For someone reason it did not show that there was a new update in my wordpress for this plugin.

Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4341

@flaren,

  • Navigate to Dashboard > Updates  admin page
  • Click on the "Check Again" button
  • Then try to update the add-on again (update it from the same page)

 

Check update
needurhelp
Customer
(@flaren)
Joined: 12 months ago

Member
Posts: 19

@astghik thanks! I actually haven't updated my wpforo in a very long time. I was still on 1.65. I just updated it and now I can install the new embeds.

needurhelp
Customer
(@flaren)
Joined: 12 months ago

Member
Posts: 19

@astghik I have enabled oembed but it shows the tiktok link as a link. Why is that? Do I need to install oEmbed plugin or is this packaged together with the wpforo embed plugin?

needurhelp
Posts: 19
Customer
(@flaren)
Member
Joined: 12 months ago

ok I solved the issue. I had to update my wordpress.

Share: