Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

About embedding and ads plugin bugs & about Lightbox not working

Page 2 / 3

pinda
Posts: 20
Customer
Topic starter
(@pinda)
Member
Joined: 3 months ago

It will be in maintenance mode for a while

Reply
pinda
Posts: 20
Customer
Topic starter
(@pinda)
Member
Joined: 3 months ago

Recovered

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@pinda,

Please navigate to Dashboard > wpForo > Settings > Addons > Embeds admin page, disable the "Embed File URLs" option and check again. In this case all external audio, video files will not be embedded.

I'd suggest you try some other lightbox plugin. for example the Simple Lightbox. It should work fine. 

Reply
pinda
Posts: 20
Customer
Topic starter
(@pinda)
Member
Joined: 3 months ago

Sorry for the late contact

Simple lightbox can be used by disabling the Embedded File URL option
(Lightbox with Photo Swipe was also OK)
The video is also back to just the URL
Procedure: Update settings with embedding disabled → Reload → Check operation

Reply
pinda
Posts: 20
Customer
Topic starter
(@pinda)
Member
Joined: 3 months ago

Is there anything else I can do?
Next, disable the Embedded File URL option and leave the Simple Lightbox enabled.
ttps://pinkdark.com/pd/unei/this-topic-is-for-testing/
(Same URL as above)

Reply
1 Reply
pinda
Customer
(@pinda)
Joined: 3 months ago

Member
Posts: 20

Oops, excuse me, the correct answer is "The [embed file URL] option is enabled and the simple lightbox is available."

Reply
pinda
Posts: 20
Customer
Topic starter
(@pinda)
Member
Joined: 3 months ago

I want to coexist with embedding and lightbox

Reply
3 Replies
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@pinda,

Don't follow you well. 

If you disable the Embed file URL option doesn't the lightbox work fine? 

Reply
pinda
Customer
(@pinda)
Joined: 3 months ago

Member
Posts: 20

@astghik

I'm sorry for my bad English
If you disable the embed file URL option, the lightbox works fine
But when I enable the embed file URL option, the lightbox doesn't work

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4787

@pinda,

I'd suggest you try some other lightbox plugin. for example the Simple Lightbox. It should work fine. 

Haven't you checked some other lightbox plugin as I've suggested to you before?  

Reply
Page 2 / 3
Share:
Scroll to top