Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Comments posted in website do not show in post


gojin56321
Posts: 1
Topic starter
(@gojin56321)
New Member
Joined: 4 months ago

Greetings. Since the most recent update of the extra, new remarks included the gathering cross posting don't show in the actual post. Here's a model

Post

https://waterfilterly.com/best-uv-water-purifier-systems/

Doesn't show any remarks,

Any contemplations? This is another post distributed today with the extra refreshed yesterday. Taken a stab at clearing reserve and so on however no changes.

Much obliged

3 Replies
Tom
Posts: 3678
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @gojin56321,

I don't see any connection to any forum topic. Please edit this topic and enable the cross-posting. Are you sure you use the wpForo Cross-Posting addon and the post has been cross-posted?

Reply
mullerg
Posts: 2
(@mullerg)
New Member
Joined: 1 month ago

Hi.  i also have the same issue.....Since the latest update of the add-on, new comments added in the forum cross posting do not show in the post itself.

Reply
1 Reply
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3678

@mullerg,

Just care about the cache. Delete it properly.

Reply
Share:
Scroll to top