Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] video won't attach


William Boyett
Posts: 3
Customer
Topic starter
(@william-boyett)
Member
Joined: 4 months ago

I'm trying to attach a .wmv video to a post. I keep getting an "unknown error" and it refuses to attach video. Does do pictures.

I then went to your demo site and it works there.

I read a post where it said to disable all plugins. Did that. doesn't work I also have all the latest versions.

I was able to attach a video that was 200KB. Your software says max size is 100MB. But if i try to attach a 20MB or 40MB it doesn't work, only pictures and videos around 200 KB size.

I am unable to find any settings in case I have it set for super small videos.

What's going on here?

6 Replies
Tutrix
Posts: 23
Customer
(@tutrix)
Member
Joined: 1 year ago

@william-boyett

check

Dashboard > Forums > Settings > Topics & Posts Tab > Maximum upload file size

and also

Dashboard > Forums > Settings > Addons > Attachments > Maximum file size

2 Replies
William Boyett
Customer
(@william-boyett)
Joined: 4 months ago

Member
Posts: 3

@tutrix unfortunately that didn't work for me. The first one was set by default at 10 MB so I changed to 100. The second one was set to 102,400KB = 102.4MB. I thought maybe it was too high so I set it for 100,000KB but when I update, it goes back to 102,400.

After setting these. I then went to my other computer and logged in and tried to upload a 40MB video. This time it actually gives the error. It says "Request Entity Too Large".

I then check the setting again and they are set at 100MB and 102,400KB. 

I then went to test a 5MB .wmv video. It did show up in the post except it had a different error. In the video window it was saying "No video with supported format or MIME type found".

In the setting of allowed video types, WMV is listed so should be supported.

So far it appears I can only attach pictures and no videos.

Any other settings that need to be changed?

Tutrix
Customer
(@tutrix)
Joined: 1 year ago

Member
Posts: 23
Posted by: @william-boyett

It says "Request Entity Too Large".

This error code occurs when the size of the file exceeds the server's file size limit.

  • upload_max_filesize
  • post_max_size

you can see these sizes in the settings mentioned above

if these are not enough for your files, ask your hoster for more

 

Tom
Posts: 3598
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

Hi @william-boyett,

First please try to upload the same .wav file in the WordPress media library (Dashboard > Media Library) and let me know if there is an error.

Second, please leave screenshots of the max file size options from these admin pages:

  • Forums > Settings > Topics & Posts Tab (option Maximum upload file size)
  • Forums > Settings > Addons > Attachments (Maximum file size)
  • Forums > Settings > Addons > Attachments (Allowed file types)
2 Replies
William Boyett
Customer
(@william-boyett)
Joined: 4 months ago

Member
Posts: 3

@tomson

attachments

 

It will not add in the Dashboard > media files.

The above are my settings as requested.

My hosting company says I also need to add the following to my wordpress wp-config file (which I did):@ini_set( 'upload_max_size' , '100M' );

 

Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3598

@william-boyett,

Posted by: @william-boyett

It will not add in the Dashboard > media files.

This means the problem is not related to wpForo, this is a hosting or a file specific issue. I'm sorry, but this cannot be fixed from wpForo side. You should either contact the hosting support or open a support topic in WordPress support forum. They should help you to fix it. Once the file is uploaded in WP media Library it'll work for wpForo attachment system as well.

Share:
Scroll to top