Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Gallery not showing up in buddypress  

Page 1 / 2

Saskia van Doesburg
Posts: 9
Customer
(@saskia-van-doesburg)
Member
Joined: 3 months ago

I purchased the Advanced Attachments plugin yesterday and now I have lovely galleries in my forum.

Unfortunately the gallery is not showing up in the buddypress/youzer timeline. Well it is, as a numbered list, not as a gallery. Is it possible to do this? Do I need to change a setting?

10 Replies
Astghik
Posts: 4386
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @saskia-van-doesburg,

Sorry for the late response. 

We're really sorry, but there is not such an option. wpForo js and CSS files are not being loaded in non-forum pages. So you don't see the lightbox. Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to find some workaround for this case. 

Reply
Saskia van Doesburg
Posts: 9
Customer
(@saskia-van-doesburg)
Member
Joined: 3 months ago

Great!
I just sent you an email.

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4386

@saskia-van-doesburg,

We see you're using some other Magnific Popup, that works fine on all pages included wpForo. We don't find an option to disable it and make changes for wpForo. 

In the future versions we'll try to find some workaround for such cases. 

Reply
Saskia van Doesburg
Posts: 9
Customer
(@saskia-van-doesburg)
Member
Joined: 3 months ago

I don't know what that is?

It's not a live site btw, I can change theme or settings whatever is needed.

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4386

@saskia-van-doesburg,

It's not a live site btw, I can change theme or settings whatever is needed.

Sure, please switch to some default theme and check again. 

Reply
Saskia van Doesburg
Posts: 9
Customer
(@saskia-van-doesburg)
Member
Joined: 3 months ago

That is unfortunately not working. I deactivated almost all plugins, still not working.

https://lowlug.com/activity/

Reply
1 Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4386

@saskia-van-doesburg,

Ok keep the theme by default I'll ask the developers to check it. 

Reply
Page 1 / 2
Share:
Scroll to top
0

Your Cart