Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Doesn't work for all roles  


Thorsten
Posts: 3
Customer
Topic starter
(@thorsten-tobi)
Member
Joined: 3 months ago

Hello,

I have already looked at everything but unfortunately I couldn't find any errors.

Unfortunately this feature is not offered to the registered user.
Do you have an idea where the authorization must be set?

Many thanks for your help.
Thorsten

2 Replies
Astghik
Posts: 4656
Admin
(@astghik)
Support Team
Joined: 3 years ago

@thorsten-tobi,

Please note, wpForo has built-in spam control system. It controls newly registered users and allows to attach a file when the user has X number of approved posts. I see the user you check doesn't have a minimum number of posts to be able to attach a file. Please manage this setting in Dashboard > Forums > Tools > Antispam > New Registered user section.

BTW you can set this option 0 if you want to allow just registered users to attach a file.

Attach file button is only available for Usergroups who have “Can attach file” permissions in granted forum access. So please edit Forum accesses and make sure the "Can attach file" option is checked.

Thorsten
Posts: 3
Customer
Topic starter
(@thorsten-tobi)
Member
Joined: 3 months ago

Hi there,

that was it - the spam control.
Many Thanks

Share:
Scroll to top