Notifications
Clear all

Copy/paste from other site results in two versions of photo in post  


Timo Roosendaal
Posts: 2
Customer
(@timo-roosendaal)
Member
Joined: 3 months ago

I like the new version of the Advanced Attachments plugin a lot, thanks for the added functionality! It really helps with the usability of the forum for my (very inexperienced) users. Only one thing is a bit weird: copy/paste a photo from another website results in two versions of the photo in the post, one full version and one thumbnail (clickable). See screenshot:

Schermafbeelding 2020 02 12 om 09.13.27

This does not happen with other methods of adding photos. Why is this and how can it be resolved? I would like to offer this as a way to add a photo to a post for my users but this is a bit confusing.

3 Replies
Elvina
Posts: 715
Moderator
(@elvina)
Honorable Member
Joined: 7 months ago

Hi @timo-roosendaal,

I've just asked our developers about the issue and currently, I'm waiting for the response from them. I'll update the topic asap.

Reply
Elvina
Posts: 715
Moderator
(@elvina)
Honorable Member
Joined: 7 months ago

Hi @timo-roosendaal,

Only one thing is a bit weird: copy/paste a photo from another website results in two versions of the photo in the post, one full version and one thumbnail (clickable)

The first image is coming with the TinyMCE editor, the second one is coming from the Advanced Attachments add-on, that caused the issue. 

I would like to offer this as a way to add a photo to a post for my users but this is a bit confusing.

The developers working to find some solution for that.

For now please don't use this way to add a photo.

We'll update the topic once we have some news about it.

Reply
Timo Roosendaal
Posts: 2
Customer
(@timo-roosendaal)
Member
Joined: 3 months ago

OK, thanks for sorting this out. I will leave this option out of the instructions for my users for now.

Reply
Share: