Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Can't remove accepted file types from Advanced Attachments settings


Edwin Lam
Posts: 13
Customer
Topic starter
(@edwin-lam)
Member
Joined: 9 months ago

Hey all, I can't remove accepted file types from Advanced Attachments settings at the Accepted File Types box.

So the default file types allowed are these -

jpg|jpeg|jpe|gif|png|bmp|tiff|tif|ico|heic|asf|asx|wmv|wmx|wm|avi|divx|flv|mov|qt|mpeg|mpg|mpe|mp4|m4v|ogv|webm|mkv|3gp|3gpp|3g2|3gp2|txt|asc|c|cc|h|srt|csv|tsv|ics|rtx|css|htm|html|vtt|dfxp|mp3|m4a|m4b|aac|ra|ram|wav|ogg|oga|flac|mid|midi|wma|wax|mka|rtf|js|pdf|class|tar|zip|gz|gzip|rar|7z|xcf|doc|pot|pps|ppt|wri|xla|xls|xlt|xlw|mdb|mpp|docx|docm|dotx|dotm|xlsx|xlsm|xlsb|xltx|xltm|xlam|pptx|pptm|ppsx|ppsm|potx|potm|ppam|sldx|sldm|onetoc|onetoc2|onetmp|onepkg|oxps|xps|odt|odp|ods|odg|odc|odb|odf|wp|wpd|key|numbers|pages

But when I try to delete one or a few of them, trailing with | or without | (in case that matters), after hitting Update Options the box will come back filled with the all the above file types again.

What have I missed?

Thanks

Ed

4 Replies
Astghik
Posts: 5060
Admin
(@astgh)
Support Team
Joined: 4 years ago

@edwin-lam,

Please navigate to Dashboard > Forums > Settings > Features Tab and disable the "Options Cache" option. Then try changing the settings again.

Reply
2 Replies
Edwin Lam
Customer
(@edwin-lam)
Joined: 9 months ago

Member
Posts: 13

@astghik

Great, that works!

I could guess what that option does but just to be sure, so we can just keep "Options Cache" off to sacrifice a little bit of speed loss on options change?

Cheers

Ed

Reply
Astghik
Admin
(@astgh)
Joined: 4 years ago

Support Team
Posts: 5060

yes @edwin-lam, that is correct. 

 

Reply
Edwin Lam
Posts: 13
Customer
Topic starter
(@edwin-lam)
Member
Joined: 9 months ago

OK thanks!

Reply
Share:
Scroll to top