Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Comment search issue  


Joseph
Posts: 2
Customer
(@joseph-hornof)
Member
Joined: 4 months ago

Hi -

I just purchased and installed this add-on and am having the exact same problem. Our settings are set to search only Content. The first search works nicely, but subsequent searches do not display correctly. We are not using any caching. Sorry, but I can't give you access to the site or the URL - this is members-only information.

Could you outline the steps needed to fix this or provide the updated files?

Thanks,

-Joe

3 Replies
Astghik
Posts: 4208
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @joseph-hornof,

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to fix the issue on your website.  

Astghik
Posts: 4208
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @joseph-hornof,

You should replace the wcsDBManager.php file. The file is attached to the post content. Just download the zip folder below:

 

The file is located in the wp-content/plugins/wpdiscuz-comment-search/includes/ folder.

Please don’t forget to delete all caches and press Ctrl+F5 (twice) on the frontend before checking to reload the updated CSS file.    

1 Reply
Joseph
Customer
(@joseph-hornof)
Joined: 4 months ago

Member
Posts: 2

Thanks very much.  Replacing that file did the trick.  Sorry to be a little slow to reply, I had to wait for my clients to check and report back.

Share: