Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Another Font Awesome problem


Adam H.
Posts: 5
Customer
Topic starter
(@adam-horowitz)
Member
Joined: 1 year ago

Hi folks,

We recently added the comment search add-on and now the Font Awesome icons that are managed by our theme are not displaying correctly or consistently.

I looked through the support forums here and tried this fix, but it is not consistent for us: https://gvectors.com/forum/postid/13021/

I saw this post from gVectors support in February 2019 that the issue with the Comment Search add-on would be fixed, but maybe it hasn't been yet? https://gvectors.com/forum/postid/13576/

Here is what the support folks for our theme developer told us:

No it is not happening because of the version of FontAwesome [loaded by our theme]. It is happening because of the naming conflict of the font family. The theme names it FontAwesome and the plugin uses: "Font Awesome 5 Free". If this case there is nothing much we can do. If you change the name in any of the two places, the action will break the other.

Do you have any suggestions? This is super frustrating and there must be a work-around solution somehow.

Topic Tags
2 Replies
Elvina
Posts: 1403
Moderator
(@elvina)
Noble Member
Joined: 2 years ago

Hi @adam-horowitz,

Please navigate to the Dashboard > Comments > wpDiscuz > Settings > Styles and Colors admin page, find and disable the "

Reply
Adam H.
Posts: 5
Customer
Topic starter
(@adam-horowitz)
Member
Joined: 1 year ago

It seems to have cleared up? Disabling the Load Font Awesome css lib in wpDiscuz caused the plugins icons to disappear. I'll monitor to see if this problem recurs. Thanks!

Reply
Share:
Scroll to top